Issue
- Error says, "Can not connect to Vista Server" when logging in to Workstation with a certain user.
- Other users work fine.
Environment
Vista Workstation
Cause
If the Authority is set to “No Access” on the global object $SYSTEM, the user can not log in to TAC Vista Workstation.
Resolution
- Log into Vista Workstation using an account that is a member of the $Administrators group (System).
- Navigate to the root TAC Vista folder in the folders view.
- Right click on the $System object and select Authority
- Make sure the Access control list has $Administrators set for Full Control (All) and Everyone set for Read (R).
If the authority has been completely removed and logging in even as an Administrator has been disabled, contact Product Support to re-establish a log in to the database.