Issue
The time in TAC Xenta Server should be the same as the time on the TAC Vista Server PC.
When Xenta Servers connect to the TAC Vista Server, they should synchronize their time with the Vista PC.
Product Line
TAC Vista
Environment
- Xenta Servers
- Xenta 511, 527, 701, 711, 721, 731, 913
- NTP Server
- Vista Server
Cause
There are different scenarios.
- Vista Server PC has no internet connection
- Vista Server PC has internet connection
Resolution
Corresponding to the causes above:
- Set the Xenta Server to synchronize with the Vista Server PC. You do that by adding this AuthoritativeNTPserver.zip reg file to the registry on the TAC Vista Server PC, and enter the IP address of the PC into the Xenta Server as described in Setting NTP in Xenta Server.pdf.
- Set the Xenta Server and the Vista Server PC to synchronize with a NTP server on the internet. Find servers here: http://support.ntp.org/bin/view/Servers/NTPPoolServers
Area HostName Worldwide pool.ntp.org Asia asia.pool.ntp.org Europe europe.pool.ntp.org North America north-america.pool.ntp.org Oceania oceania.pool.ntp.org South America south-america.pool.ntp.org
In general, make sure that firewall is not an issue. NTP uses port UDP 123