Issue
Xenta 511/527 with Port Forwarding - Login allowed but after login page times out and page cannot be displayed.
Product Line
TAC Vista
Environment
- Xenta 511
- Xenta 527
Cause
Firewall/router settings must be adjusted by the site administrator to accommodate the redirect.
Resolution
Tell the router/firewall administrator that the 511/527 redirects ports from https to http so you will need the firewall/router setup to accommodate this.
If there is a delay in getting this done, the work-around is to type in the missing redirect address. For example your ports are https - :9443 and http - :9080.
- Login to the 511/527 https://xxx.xxx.xxx.xxx:9443/www/index/Slogin.html the 511/527 redirects you from https to http and it will not get the redirect with the "Button" and you will get http://xxx.xxx.xxx.xxx:9080/www/index/index.html
- After the last "/index" type in "Button" so the link looks like below http://xxx.xxx.xxx.xxx:9080/www/index/indexButton.html and type enter.
- You'll now be able to navigate as usual in the 511/527.