Issue
Xenta 511/527 - values/trend logs have exponential numbers, menu tree is black blocks and other problems
Product Line
TAC INET, TAC Vista
Environment
I/NET Site
Cause
More than likely Java has been updated without the end user realizing it. Uninstall Java and then reinstall from the link provided in the 511/527 menu tree.
Resolution
- Click on Help. If a pop-up blocker is installed, hold down the Ctrl key while clicking.
- Click "Day to Day Operations", "Java Plug-in", and finally "Download Java Plug-in". This will give you a list of java downloads to select from depending on which TAC product you are trying to use.
- Disable automatic updates in Java so this does not continue to happen.
- Right click on the Java icon in the lower right hand side of the screen
- Left click on Open Control Panel
- Right click on the Update tab
- Uncheck the box next to Check for Updates Automatically
- Click Apply and close out of Java.