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Xenta 511/527/911: Recovering from a bad download

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Xenta 511/527/911: Recovering from a bad download

Picard Product_Support
‎2018-09-06 03:10 PM

Issue

Xenta 511/527/911: Recovering from a bad download

Environment

Xenta 511, 527, 911

Cause

If the 511/527/911 has suffered an error during the download process and the system starts behaving abnormally, then the device needs to be taken back to a boot state.

Resolution

  1. Connect to the 511/527/911 using the serial connection on port B
  2. Use HyperTerminal to log in.
  3. Type "format" command to format the device.
  4. Once the process has completed, log in as super user (root/root by default) and set the IP address as detailed in the device manual.
  5. Verify that you can ping the device from a computer and then run the appropriate system program for the device you are working with. Select option B Install Full System. This will verify the current program is in the device as well as let you change the color scheme.
  6. Once this is completed you should be able to download the existing or new XBuilder project to the device.
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