Issue
Xenta 511/527/911: Recovering from a bad download
Environment
Xenta 511, 527, 911
Cause
If the 511/527/911 has suffered an error during the download process and the system starts behaving abnormally, then the device needs to be taken back to a boot state.
Resolution
- Connect to the 511/527/911 using the serial connection on port B
- Use HyperTerminal to log in.
- Type "format" command to format the device.
- Once the process has completed, log in as super user (root/root by default) and set the IP address as detailed in the device manual.
- Verify that you can ping the device from a computer and then run the appropriate system program for the device you are working with. Select option B Install Full System. This will verify the current program is in the device as well as let you change the color scheme.
- Once this is completed you should be able to download the existing or new XBuilder project to the device.