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WorkPlace Tech Tool software does not start and a Windows fatal error box is displayed

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WorkPlace Tech Tool software does not start and a Windows fatal error box is displayed

Picard Product_Support
‎2018-09-11 06:29 AM

Issue

When attempting to open the WorkPlace Tech Tool software, a Windows fatal error box is displayed:

WptEd has encountered a problem and needs to close. We are sorry for the inconvenience.
If you were in the middle of something, the information you were working on might be lost.
Please tell Microsoft about this problem.
We have created an error report that you can send to help us improve WptEd. We will treat this report as confidential and anonymous.

Product Line

EcoStruxure Building Operation, TAC IA Series

Environment

  • WorkPlace Tech Tool software
  • WorkPlace Tech Editor

Cause

This problem can occur when you use an unsupported version of Visio, such as Visio 2000, prior to starting WorkPlace Tech Editor. Only Visio 2010 SP1, Visio 2007 SP2, and Visio 2003 SP3 can be used with the WorkPlace Tech Tool or WorkPlace Tech Editor.

Resolution

  1. In the warning message, click [Don't send].
  2. Close Visio.
  3. Open Visio 2010 SP1, Visio 2007 SP2 or Visio 2003 SP3.  This causes Windows to initialize and configure that specific version of Visio.
  4. When Visio opens, confirm that the selected version opens.  If the wrong version opens, you may need to repair the installation of the selected version.
  5. Close Visio.
  6. Restart WorkPlace Tech
Labels (2)
Labels:
  • EcoStruxure Building Operation
  • TAC IA Series
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