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When starting Niagara R2 Workplace Pro, a window appears stating: "Error occurred during initialization of VM. Could not reserve enough space for object heap"

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When starting Niagara R2 Workplace Pro, a window appears stating: "Error occurred during initialization of VM. Could not reserve enough space for object heap"

Picard Product_Support
‎2018-09-07 01:31 AM

Issue

When starting Niagara R2 Workplace Pro, a window appears stating:

"Error occurred during initialization of VM. Could not reserve enough space for object heap"

Environment

Niagara R2 Workplace Pro

Cause

The RAM spaces is not enough when it's trying to allocate to it.

Resolution

If this error occurs on a Windows Server 2003 Service Pack 1 platform, read Technical Bulletin TB06-11.

If this error occurs on a Windows XP Professional service pack 2 (32-bit) platform, change the setting in /nre/lib/nre.properties to half of the maximum physical memory installed in the computer.  If the error continues to appear, an increase to 1 Gigabyte of RAM is recommended.

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