Issue
What should I set the Access Server System variable to on Continuum access controllers?
Environment
CX9200, CX99xx, ACX57xx or CX9702 controller with an ACX780 or ACX700 controller.
Access Server, AccessServer
Cause
Below are the different configurations and what their different AccessServer system variable settings mean. Unlike Infinity when changing the setting in the controllers the controller does not reset. It is best if you set the AccessServer setting to the ACC Net ID of the Primary Access server workstation. This will keep the Access Control system operational should there be any distribution problems.
Resolution
CX9200, CX99xx, or CX9702 controller with an ACX780 or ACX700 controller.
The CX can stay at the default of it’s own ACC Net ID. In the above configuration the AccessServer variable in the CX is ignored. The AccessServer variable in the ACX controller can be one of the following:
- AccessServer value set to 0 in the ACX (Default setting).This means that access validation of personnel records will only be done locally in the ACX. If the person is not found in the ACX or the person is denied access locally in the ACX the person will not get in.
- AccessServer in the ACX controller set to the ACC Net ID of the Primary Access Server workstation (valid values are 191-253). This means that access validation of personnel records will be done locally in the ACX first. If the person is not found in the ACX or if the person is denied access the controller will double check at the workstation to verify whether or not the person is supposed to have access. If the person is also denied access at the workstation then the person will not get in.
- If the AccessServer value in the ACX controller is set to the ACC Net ID of the parent CX controller it has no effect and is ignored.
CX99xxor CX9680 controller with AC1 modules or ACX57xx.
The CX can stay at the default of it’s own ACC Net ID.
- AccessServer value set to the CX’s own ACC Net ID (Default). This means that access validation of personnel records will only be done locally in the CX. If the person is not found in the CX or the person is denied access locally in the CX the person will not get in.
- AccessServer value set to the ACC Net ID of the Primary Access Server workstation (valid values are 191-253). This means that access validation of personnel records will be done locally in the CX first. If the person is not found in the CX or if the person is denied access the controller will double check at the workstation to verify whether or not the person is supposed to have access. If the person is also denied access at the workstation then the person will not get in.
- AccessServer value set to 0. This is not a valid setting for a CX controller.