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What do I need to order to upgrade Continuum or add a feature to Continuum?

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What do I need to order to upgrade Continuum or add a feature to Continuum?

Picard Product_Support
‎2018-09-07 11:09 PM

Issue

What do I need to order to upgrade Continuum or add a feature to Continuum

Environment

Continuum

Security key keys dongle

Cause

How to upgrade versions on a Continuum Security Key (Dongle)

How to enable a feature in Continuum
 

Resolution

  1. The security keys (USB Dongle) requires upgrading if going between versions (eg 1.8x to 1.9x), contact your local order intake/Upgrade/Repair for costs. (or adding a feature/option, eg. enabling "Add-On Reporting Modules") 
  2. The order must include the security key (USB Dongle) serial numbers, you will receive back upgrade "cookies", these are used to upgrade the dongles.
    Use Cyberkeywriter2 available on The Exchange Download Center to update the security keys (USB Dongle)
  3. The Continuum Cyberstation software can be downloaded from The Exchange Download Center and the site upgraded.
  4. You should also check the Compatibility Matrix and installation guide before installation (ensure the workstations hardware is capable of running the newer software)
  5. Check the compatibility matrix for SQL version requirements (LAN versions)
  6. All upgrades are handled through the Repair Department. Contact your local Order Entry / Repairs & Upgrades department.

NOTE
A LAN dongle can be used on a SU/SA (Single User Stand Alone) site for the main SQL PC, a LAN dongle is required for all other Cyberstations on a SU/SA site (max. 2 units)
A Dongle enabled for 1.9x can be used on all sites with 1.9x and before (eg v1.94sp1, v1.82, v1.74)

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