Issue
- Unable to relay
- Email not working
Product Line
TAC Vista
Environment
- Vista
- SMTP
Cause
If an error "Unable to relay" is returned, this is most likely because authentication is not sent to the SMTP server.
Resolution
- Go to Vista Server settings
- At the email tab set proper authentication (TAC Vista Technical Manual Chapter 3.3 explain this more in detail)
- You may need to consult with the IT department on site
For more information on troubleshooting sending emails from a Vista server, see Troubleshooting Sending Emails from a Vista Server.