Issue
- Using I/NET Audible Alarms with Remote Clients
- No audible alarms with Remote Client configuration
Product Line
TAC INET
Environment
- I/NET Seven Software 2.42 and newer
- I/NET Remote Client or Remote Client with I/O Server
Cause
The functionality was changed with the following TrackRecord 5940 fix in I/NET 2.42: Alarms in a Remote Client do not get an audible alarm
Only clients configured as "Remote Client w/IO" are capable of routing alarms/events to the server. The masking on clients configured as "Remote Client" will not cause alarms/events to be routed to the server. On these clients, you can use the masking to get audible alarms with no danger of getting duplicate alarms.
Resolution
To receive and activate audible alarms on a Remote Client, set the Distribution Group and Masking of the alarm point within AMT.
Note: This setting is only the case for I/NET 2.42 and above. If this is setting is made in earlier versions of I/NET, it will cause alarms / events / trends to be routed to the server and possibly can cause duplicate events / trends to be sent to the server.
The following information is noted in TCON300: