Issue
Unable to connect to a Xenta 527 or Xenta 527-NPR with a newly installed computer on a Remote-Client Configuration
Environment
I/NET
Xenta 527
Xenta 527-NPR
Remote Client Site
Cause
Routing Table is not updated.
- Open I/NET Configuration
- Modify the Active configuration profile
- Click on the NPR button and the bottom of the screen
- Verify that the Xenta 527 or Xenta 527-NPR is not showing up in the listed NPR devices
- At the top of the screen click the checkbox for online devices and look for the NPR in the offline list
- If the device is not in either place then the Routing Table does not contain the address of the offline device
Resolution
- Open I/NET Configuration
- Modify the Active configuration profile
- Add the IP address of the Router to the Reference Host list
- restart the I/O server
- Connect to the NPR using a web browser
- Modify the I/NET Configuration
- Add the IP address of the Workstation to the Reference Host list.
- Save and Restart the Xenta device
- Wait 2-3 minutes for the Xenta device to boot up
- Connect to the router in I/NET