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Troubleshooting I/NET AMT Filter Issues on Server/Remote Client

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Troubleshooting I/NET AMT Filter Issues on Server/Remote Client

Picard Product_Support
‎2018-09-06 09:42 AM

Issue

  1. When adding a filter, an error shows that Entry already exists. But this name is not listed in the Filters window.
  2. Sometimes the filter is defined, but it is not shown in Filters window, especially after a database restore in DBCreate.
  3. After defined a filter on the server, this filter can be chosen on the remote client or remote client with I/O. It works fine for the server, but after selecting it on the client, nothing shows up with a blank screen.

Product Line

TAC INET

Environment

I/NET Server/Remote Client or Remote Client with I/O

Cause

If your workstation type is configured as a Client or Client w/IO, a Global Filter option will be available. If you activate this option, this particular filter will be available to other workstations that use the same server. But if not, this filter will only show up on that specific client. So each filter will be bound with a hidden parameter called FilterHost. If the FilterHost is 0, then all the server and clients can see this filter, while if the FilterHost is a specific number, only the client with that Host Number can see this filter. But sometimes there is something wrong with the database that the setting of the filter setting doesn't match the record in the database.

Resolution

  • For issue 1, check the setting on all the clients to avoid name conflict with each other. The filter setting for all the clients are stored in the database of the server.
  • For issue 2, change the Host Number of current client to match the original Host Number setting when the database is backup on this client.
  • For issue 3, delete this filter, maybe defined in old version of I/NET, and re-add it again.
  • If all the solutions don't work, please contact Product Support for help.
Labels (1)
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  • TAC INET
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