Issue
The status of a Lon binding states locked. How can it be changed to bound?
Environment
R2, WorkPlace Pro
Cause
Binding is locked. This can be done at the time the node is learned or a network variable can be locked on the property sheet of the node.
Resolution
The Network Variable bound to the link will have to be unlocked to change the link to bound.
- Open the device property sheet that’s associated to the locked link
- Select the device tab and LonProps tab.
- Select and expanded the Snvt that’s associated with the locked link
- Unselect “Locked” and click Apply.
- Open LonDeviceManager under LonWorkService
- Highlight the device and select UpLoad
- Check boxes: “Upload binding info”, “Add links” and “Upload config data” and click Apply
- DO NOT check “Lock existing bindings”
The link status now read bound.