Issue
When running the I/A Series R2 "Niagara App Tunneling" on a Windows 7 computer, all display fields on the LON or Serial tunnel screen are blank. If data is entered then the form redisplayed, it comes up blank.
Environment
Microsoft Windows 7 Professional operating system.
I/A Series R2 Niagara Application Tunneling (serial and/or LON)
Cause
Insufficient Windows permissions.
Resolution
There is no direct solution to this problem with the current version of the I/A Series R2 Niagara Application Tunneling client application, however, there is a workaround.
- Open the "My computer" Windows explorer window and locate the file c:\Windows\System32\natconfig.cpl.
- Right-click on the natconfig.cpl file and select "Copy".
- Right-click on the computer desktop and select "Paste Shortcut".
- Rename the shortcut to "Niagara R2 Tunneling".
- Open the Windows Control Panel. If the Windows Control Panel is configured as "View by Category", open the "View by" pulldown box and select "Large Icons".
- Locate and click on the "User Accounts" entry. The "Make changes to your user account" window will open.
- Click on "Change User Account Control settings".
- Note the position of the notification slider. If it has already been set to the lowest or second lowest setting, no change is needed. If the slider is to "Always Notify" or Default (second position), use the mouse to move the slider to the third position. Click [Ok] to exit the User Account Control window.
- (optional) If the Control Panel display was changed in step 5, above, change the "View by" selection to "View by Category"
To run the Niagara R2 Tunneling control panel applet from the shortcut, right-click on the shortcut and select "Run as Administrator". The current tunneling settings will then be displayed and any changes will be properly saved.