Issue
TAC Xenta 511/527 Help cannot be opened.
Product Line
Satchwell MicroNet, TAC INET, TAC Vista
Environment
I/NET or Vista site
Cause
TAC Xenta 511/527 and the Help information will not open
Resolution
With the new product versions of the 511/527 the help file is now downloaded to the computer rather then viewable online.
If you receive an "Action canceled" error when you try to open the help file right click on the file (Help511-527.chm) and choose "Properties". Then under the General tab at the bottom of the window you will see "Security: This file came from another computer and might be blocked to help protect this computer." Click "Unblock" and then open the file and you should be able to view the help section.
This error message appears to only occur when downloading the help file with Internet Explorer.