Issue
Start TAC Vista Comm. Log
Product Line
TAC Vista
Environment
TAC Vista Server
Cause
Sometimes to solve a problem we need to record the communication to and from TAC Vista.
Resolution
- Start the TAC Vista server
- Open workstation and close all graphics, charts, etc., that are not needed to reduce traffic and make the log easier to read.
- Log in to TAC Vista Server.
- Go to Log > Comm. Log
- Set Physical layer to active
- Click Ok
The log will be created in the $log folder in the TAC Vista db.