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Special Day door mode schedule results in failed access

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Special Day door mode schedule results in failed access

Picard Product_Support
‎2018-09-07 12:10 AM

Last Updated: Administrator DavidFisher Administrator ‎2020-08-11 06:28 AM

Issue

Defined a Special Day for the door mode schedules, but no one gets access, not even a person with a 24/7 schedule.

AMT shows Denied Entry Schedule

Product Line

TAC INET

Environment

I/NET Seven

Cause

In access control, there are two types of schedules: 

  1. Door Mode Schedules
  2. Personnel Schedules

If there is a special day defined, there must be corresponding special day entries in all time schedules.

Issue Special Days are causing the Elevator to show Denied Entry Schedule in AMT.

Resolution

  1. Modify the existing personnel schedules
  2. Add an entry for the special day
  3. If it is a system that includes HVAC controls, their associated time schedules will need special day entries as well. If no instructions are given to them for what to do on a special day, they will do nothing.

For further information on setting up Special Day schedules including screen captures, see Special Days Setup I7 updated.pdf.

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