Warning
Potential for Data Loss: The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure or unfamiliar with any complex steps detailed in this article, please contact Product Support Services for assistance.
Issue
- After starting upgrade from Device Administrator AS hangs during initialization.
- Automation Server has a solid red status light.
- Unable to connect through Workstation.
Product Line
EcoStruxure Building Operation
Environment
- Device Administrator
- Automation Server
Cause
Solid red LED indicates a critical error detected in the AS. It may be software or hardware related.
Resolution
- Start Device Administrator and establish USB connection between PC and AS.
- Try to reinstall the firmware through the Device Administrator.
- If that does not work, put the unit into DFU mode:
- Quickly press the reset button on the AS three times in a row to place it in DFU mode.
- The AS will disappear from the Device Administrator and re-appear in DFU mode. Be patient to wait for this happens.
- Download new firmware, choose new Database.
- Once it goes online, restore a backup.
- If the LED returns back to a solid red state, this indicates a hardware failure. Contact Product Support for further assistance.