Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Notifications
Login / Register
Community
Community
Notifications
close
  • Forums
  • Knowledge Center
  • Events & Webinars
  • Ideas
  • Blogs
Help
Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Login / Register
Sustainability
Sustainability

Join our "Ask Me About" community webinar on May 20th at 9 AM CET and 5 PM CET to explore cybersecurity and monitoring for Data Center and edge IT. Learn about market trends, cutting-edge technologies, and best practices from industry experts.
Register and secure your Critical IT infrastructure

Smart Card Reader is not reading cards and LED flashing red/green.

Building Automation Knowledge Base

Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…

cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
  • Home
  • Schneider Electric Community
  • Knowledge Center
  • Building Automation Knowledge Base
  • Smart Card Reader is not reading cards and LED flashing red/green.
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
Invite a Co-worker
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send Invite Cancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Send New Invite Close

Related Forums

  • Intelligent Devices Forum

Previous Next
Contributors
  • AdamSteele
    AdamSteele
  • Product_Support
    Product_Support

Invite a Colleague

Found this content useful? Share it with a Colleague!

Invite a Colleague Invite
Back to Building Automation Knowledge Base
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
1 Like
20850 Views

Link copied. Please paste this link to share this article on your social media post.

Trying to translate this page to your language?
Select your language from the translate dropdown in the upper right. arrow
Translate to: English
  • (Français) French
  • (Deutsche) German
  • (Italiano) Italian
  • (Português) Portuguese
  • (Русский) Russian
  • (Español) Spanish

Smart Card Reader is not reading cards and LED flashing red/green.

Picard Product_Support
‎2018-09-10 09:31 AM

Last Updated: Kirk AdamSteele Kirk ‎2025-01-07 07:05 PM

Issue

When a card is presented at the Smart Reader it beeps but no card data is sent through to the Security Expert Controller. The Reader LED is flashing red then green every second continuously.

Product Line

EcoStruxure Security Expert

Environment

Security Expert Smart Card Readers which support both 125Khz and 13.56Mhz (SX-DRD-xx, SX-DRK-xx, SX-RK-xx)

Cause

The Smart Card Reader is not able to communicate with the Controller as it is in RS-485 mode but the connection being used is Wiegand. Once connecting to the the Smart Reader in RS-485 mode the reader will not communicate if it is then connected up to a Wiegand port.

Resolution

Once a Security Expert Smart Card Reader is used in an RS-485 configuration it will not work in Wiegand configuration until it has been re-programmed with a configuration card designed for that purpose. The configuration card  (SX-ISO-CONFIG) must be purchased through Schneider Electric. See the Security Expert Credentials Order Form for details.

 

This is because RS-485 is a two-way communication, intelligent wiring protocol. Once the reader is set in this two-way communication mode there is currently no way, without the configuration card, to go back to a less intelligent one-way mode like Wiegand.

 

Note: Readers manufactured in 2017 or before may have a firmware version that uses a configuration mode that will not respond to a configuration card. If you contact Schneider Electric for a configuration card, supply the serial number (SN) from the back of the reader on your request.

Labels (1)
Labels:
  • EcoStruxure Security Expert
Tags (5)
  • Find more articles tagged with:
  • 19652
  • AdamSteele21
  • AdamSteele23
  • AdamSteele24
  • AdamSteele25
Was this article helpful? Yes No
100% helpful (1/1)

Link copied. Please paste this link to share this article on your social media post.

To The Top!

Forums

  • APC UPS Data Center Backup Solutions
  • EcoStruxure IT
  • EcoStruxure Geo SCADA Expert
  • Metering & Power Quality
  • Schneider Electric Wiser

Knowledge Center

Events & webinars

Ideas

Blogs

Get Started

  • Ask the Community
  • Community Guidelines
  • Community User Guide
  • How-To & Best Practice
  • Experts Leaderboard
  • Contact Support
Brand-Logo
Subscribing is a smart move!
You can subscribe to this board after you log in or create your free account.
Forum-Icon

Create your free account or log in to subscribe to the board - and gain access to more than 10,000+ support articles along with insights from experts and peers.

Register today for FREE

Register Now

Already have an account? Login

Terms & Conditions Privacy Notice Change your Cookie Settings © 2025 Schneider Electric

This is a heading

With achievable small steps, users progress and continually feel satisfaction in task accomplishment.

Usetiful Onboarding Checklist remembers the progress of every user, allowing them to take bite-sized journeys and continue where they left.

of