Issue
BAS terminal receives system messages from a PIU with no explanation and is asked to contact Product Support. For example "Message No. 19920 not available. Please contact Product Support"
Product Line
Other, Satchwell Sigma
Environment
- BAS PIU and Sigma Pre-release 4 System Messages
- BAS (1 - 10499)
- SNP Gateway ( 10500-10999 )
- CHUBB Remote Access Management ( 11000-11499 )
- CEGELEC ( 11500-11999 )
- OTIS ( 12000-12499 )
- CCURE ( 12500-12999 )
- WORMALD ( 13000-13499 )
- ASIC ( 13500-14999 )
- SIMPLEX ( 14000-14499 )
- CARRIER DATAPORT ( 14500-14499 )
- EXPRESS LIFT ( 15000-15499 )
- CARDKEY ( 15500-15999 )
- Mitsubishi ( 16000-16499 )
- Liebert ( 16500-16999 )
- IMPACC ( 17000-17499 )
- YORK ( 18000-18499 )
- AUTOFLAME (19000 - 19100)
- AUTOMETERS (19100-19199)
- MITSUBISHI PLC (19200 - 19299)
- SIEBE MICRONET (19400 - 19499)
- CROWCON (19500 - 19599)
- MNI (MicroNet Interface) ( 19700-19799 )
- Colt OPV ( 19800-19899 )
- MODBUS ( 19900-19999 )
- MCQUAY (20000 - 20199)
- FIDELIO (20200 - 20299)
- ATLAS COPCO ( 20301-20399 )
- UNIFACT PRO ( 20500-20599 )
Cause
Due to a size limit (64Kb) not all the PIU error messages are included in the Messages.ini file.
Resolution
A more complete list of the of BAS error messages can be found here.
- Copy the appropriate section
- Paste into the C:\Bas\Data\Messages.ini file into the correct sequence as by message number
- The maximum size of the message.ini file must not exceed 64Kb
Example: