Issue
Running Bomgar Remote Support Client from Linux for support from Product Support Services
Product Line
EcoStruxure Building Operation
Environment
Building Operation Edge Server - Standard
Cause
Bomgar session downloads Bomgar-scc-[long string of characters].desktop file and need to run to connect with a Product Support Services agent.
Resolution
The file needs to be granted permission to execute and then run.
- Open browser on Linux OS for website: https://seconnect.se.com
- Enter the 7-digit Session Key and press SUBMIT button.
- After saving the client to the Downloads folder, right-click on the bomgar-scc-[long string of characters].desktop file, then click Properties.
- Click on the Permissions tab, then check the checkbox next to Execute to Allow executing file as program.
- Open Terminal, then type "sh " (without quotes and not forgetting a space), then drag the file to the Terminal window, then press Enter. The full command will look similar to this image.
- Once the executable runs, this image will appear on the screen as the full session begins.
- Click Allow to let the agent view and control your computer.