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Removing Trend Log before Upgrading to Vista 4.3

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Removing Trend Log before Upgrading to Vista 4.3

Picard Product_Support
‎2018-09-06 03:08 PM

Issue

Removing Trend Log before Upgrading to Vista 4.3

Environment

Vista upgrade

Cause

During the addition of digital signatures to the log values, as required when upgrading to Vista 4.3, the PC may experience excessive demand of the processor and take a significant amount of time.

Resolution

If you do not require these trend log values you can follow these steps to avoid this potentially lengthy process.

  1. In the version of Vista that you are upgrading from create a full Vista backup by accessing the $Backup_FVB object found in you Operator Unit. Make sure that the "Include trend log files" selection is not checked before you start the backup.
  2. Upgrade to Vista 4.3 and specify a different database path then the one your old Vista database resides in.
  3. Start Vista Server and manually log in.
  4. Select "Restore Database" from the File menu in Vista Server. Browse to the backup file and specify the path you want to restore this database to. (The path to restored database must be different from the current Vista database path being used by Vista Server)
  5. Shutdown Vista Server and using Vista Server Setup change the database path to the directory you restored the backup into.
  6. Start Vista Server and the database will be upgraded without having to wait for the trend logs to get digital signatures.
  7. Once you have verified the upgrade completed made another backup of your database.
     
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