Warning
Potential for Data Loss: The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure or unfamiliar with any complex steps detailed in this article, please contact Product Support for assistance.
Issue
Recovering non-functioning Jace 8000 caused by image corruption
Product Line
TAC IA Series
Environment
Jace 8000
Cause
Improper management of the files on the Micro SD card of the Jace 8000, power brownouts, and other issues have been known to cause corruption of the installed "Golden Image" of the Jace
Resolution
Download and review the Product Announcement to determine which image should be used on your Jace based on the software to be installed and the Micro SD card version:
PADV-IA-22-0001, JACE 8000 Hardware Changes Soon To Be In Effect
Note item 8 in the FAQ for information about the correct image for use in version 4.0 Micro SD card.
Download and select the image and tools for completing the process detailed in the video:
I/A Series Niagara JACE 8000 Images and Raw Copy Utility - Installation Software