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Random "'Bit count not supported by system" access events reported.

Picard Product_Support
‎2018-09-06 12:31 PM

Issue

Valid card swipes sometimes successfully unlock the door and other times result in invalid attempts with the message "Bit count not supported by system"

Environment

  • CyberStation
  • ACX7xx
  • CX9900
  • CX9702
  • CX9680
  • ACX5740
  • ACX5720

Cause

Random bit count not supported by system events typically indicate that the signal from the card swipe at the reader got corrupted on its way to the panel, this happens on very long runs (reader is too far from panel) or due to wiring issues and/or electrical noise interfering with the signal.

Resolution

  1. Make sure the max distance from reader to panel has not been exceeded. (A Wiegand signal repeater may be used)
  2. Make sure the reader wire conforms to the specs in the controller's installation guide.
  3. Eliminate any source of electrical noise that may be interfering with the card swipe signal on its way to the panel.
Labels (1)
Labels:
  • Andover Continuum
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