Issue
PCT fails to open, presenting four 'could not connect' error messages.
Product Line
EcoStruxure Building Operation
Environment
- Project Configuration Tool
- Windows 10 version 1909
- Windows 10 version 2004
Cause
The cause maybe a firewall, scripts or group policy not allowing PCT to install correctly.
Resolution
First: check the VirtualBox Host-Only Network has the correct IP address.
This can be found under: Control Panel\Network and Internet\Network Connections\VirtualBox Host-Only Network #?\Properties\Internet Protocol Version 4 (TCP/IPv4).
Raise a case with your region's IT2929 (UK = 020 7660 2747), requesting IT install the patch to correct the issue.
IT2929 have a knowledge base article on the IT2929 system to help their representatives with this issue (KB0014074).
IT2929 will advise you to take a backup of your PCT projects, uninstall PCT and Oracle VM VirtualBox.
IT2929 will then install the patch.
Re-boot the laptop.
Install PCT and Oracle VM VirtualBox (run as administrator).
Restore your PCT projects.
Re-boot the computer.
If PCT still does not work after this, update the CCC case you have or create a new case with Product Support, providing your IT2929 KSR number is you do not have a case.