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Procedure for obtaining a Return Authorization (RA) for a defective I/A Series (Niagara) G3 ENC

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Procedure for obtaining a Return Authorization (RA) for a defective I/A Series (Niagara) G3 ENC

Picard Product_Support
‎2018-09-06 01:34 PM

Issue

Procedure for obtaining a Return Authorization (RA) for a defective I/A Series (Niagara) G3 ENC

Environment

ENC-410, ENC-520

Cause

Unknown - ENC is not functioning and needs to be repaired or replaced

Resolution

To request a Return Authorization for a defective ENC controller, the factory will need to know the following information:

  • The product part number (ENC-???-?-?)
  • Is the unit still under warranty? Warranty note: Warranty on a new UNC is 2 years from date of manufacture. The date code format is yyww. Example:  0815 is  2008 week 15
  • Serial number
  • Job name (site name for unit)
  • Factory order number
  • Project ID
  • Host ID (in the license file)
  • The reason for return
  • Network settings (IP, Subnet, name)
  • Username and Password
  • Station DB Username and Password
  • Any special shipping instructions
  • Have a purchase order number ready when you call. Note: Customer Support Services sends/bills for advance warranty replacement units. When the customer returns the correct unit within 30 days, a credit is then issued.,

Call Schneider-Electric at 888-444-1311 and select option 2 (Product Support). Product Support will enter a support case identifying the unit and that an attempt to troubleshoot was done prior to issuing the RA number. The caller should request the Product Support Case number and RA number for future reference.

An RA will be issued based on the following criteria:

  • Credit AWR (Advance Warranty Replacement). Customer is sending back an inoperable unit to the factory for credit and needs a replacement unit right away.
  • OOWR&R (Out of Warranty Repair and Return). Customer sends back an inoperable unit to the factory for repair and return.
  • IWR&R (In Warranty Repair and Return). Customer sends back an inoperable unit to the factory for repair and return.

NOTE: When issuing an AWR, hold the defective unit and use the packaging from the replacement to return the UNC board. This will help guarantee that the units are not damaged during shipment. When the units are received damaged and improperly packed, they are returned as received and no credit issued.

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