Issue
Plug-in 'TACOSSysPin.Document' launch failure.
Unspecified error
Product Line
TAC Vista
Environment
- LonMaker 3.X
TAC Vista System Plug-in
Cause
An unspecified error in the launching of the TAC Vista System Plug-in is either caused by a faulty installation or registration of the plug-in.
Resolution
- Check under Start > Settings > Control Panel > Add or Remove Programs. Look for TAC ToolPack 5.X.X.
- Make sure the version number 5.X.X matches the current Vista installation.
- If it does not, uninstall the current version of the ToolPack and install the correct version.
- If it is the correct version, proceed.
- Check the plug-in registration. In LonMaker go to LonMaker > Network Properties > Plug-in Registration. Look for TAC Vista System Plug-In (Version 5.X.X)
- Make sure the version number 5.X.X matches the current Vista installation.
- If it does not, unregister the current version of the Plug-in and register the correct version.
- If everything appears to be installed and registered correctly, but the error persists, uninstall and reinstall the correct ToolPack. Reboot the PC, reregister the plug-in, and try to launch it again.