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On a Niagara R2 / LON integration, this error appears in the Standard Output Window: {lon} Wrong Nv direction for nvUpdate from {lon}MNV2_16(1/17) for Selector 132. How can this is...

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On a Niagara R2 / LON integration, this error appears in the Standard Output Window: {lon} Wrong Nv direction for nvUpdate from {lon}MNV2_16(1/17) for Selector 132. How can this is...

Picard Product_Support
‎2018-09-06 02:31 PM

Issue

On a Niagara R2 / LON integration, this error appears in the Standard Output Window:

{lon} Wrong Nv direction for nvUpdate from {lon}MNV2_16(1/17) for Selector 132.

How can this issue be resolved?

Environment

  • Niagara R2
  • LON

Cause

The error is related to a mismatch between the Lon network management tables within the Niagara R2 UNC station and what is actually in the controllers on the bus.

Resolution

To view the errors:

  1. Run the Lon Utilities Manager (right click on the LonWorks service)
  2. Select the local Lon device
  3. Select command reports, and sub-command verify.
    This will compare the UNC’s network management tables to the values within the controllers and show any discrepancies. This issue can occur for many reasons (i.e. controllers that are offline when making changes to the network bindings, a rogue controller out on the bus that has or was not commissioned and had the same domain, subnet, and node as another controller, etc.)

To correct the error:

  1. Re-commission the local Lon device
  2. The re-commission all controllers
  3. Perform a bind.

This will clear the appropriate tables, recalculate the selectors, and re-write the bindings. This should clear the issues. Run another reports verify to confirm that there are no further errors listed.

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