Issue
No values in a TAC Xenta Server Trend log in TAC Vista
Environment
- Xenta Servers
- Xenta 511, 527, 701, 711, 721, 731, 913
- Trend Logs
- Vista Workstation
Cause
The Xenta Server trend logs have not been enabled in the Vista Workstation.
Resolution
To be able to view and store TAC Xenta Server trend logs in TAC Vista:
- Find the trend log in TAC Vista Workstation
- Right click and select Properties.
- There are two different control tabs here, Vista control and Xenta control.
- Xenta control turns on and off the actual log in the Xenta server (same as in XBuilder).
- Vista control decides if the Log gets stored in TAC Vista's SQL database and if the log can be viewed from Workstation.
- In the Vista control tab change Activate to manual-on. Now you can see the logs from TAC Vista.