Issue
The EmailRecipient is not receiving alarm emails sent by a Niagara G3 station.
Environment
Niagara G3, ENS, ENC-520, ENC-520
Cause
If spam filter is enabled, the SMTP server will not route email as long as the Reply to parameter of the OutgoingAccount is empty. It will treat the message as spam.
Resolution
The OutgoingAccount’s “Reply To” field must contain an email address.
- - Open the station in the tree
- - Navigate to Config > Services > EmailServices > OutgoingAccount
- - Fill in a reply to email address in the “Reply to” field.
Note: In some cases a factious email address of the format xxxx@xxx.comcan be entered. However, depending on the SMTP server, the "Reply to: field must contain a valid email address on the local SMTP server.