Warning
Potential for Data Loss: The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure or unfamiliar with any complex steps detailed in this article, please contact Product Support Services for assistance.
Issue
Alarm Control Panel items created within the Enterprise Server are not been pushed down to the Automation Server.
Product Line
EcoStruxure Building Operation
Environment
StruxureWare Buildings Operation 1.3 SP1
Cause
There seems to be a corrupt entry in the Automation servers
Resolution
- Log into each Automation server and remove the Lead object from the Alarm panel.
- Refresh the automation server and the categories are now editable.
- Delete all user created categories leaving the default Energy Exceptions.
- Delete all the Cause Notes, Action notes and Check lists.
- Do the same procedure on all Automation Servers.
- Log back into the Enterprise Server and then on each Automation server add the Lead object back into the Alarm Control Panel that was removed in step 1.
The Enterprise Server will now distribute the entries to the Automation server.
If this fails, ensure that all firewalls are open between the AS and the ES. You may want to use the SBO Firewall Config Tool.