Issue
Attempting to connect to a remote LNS Server in NL-220 results in a connection error (LNS, #108).
Environment
NL-220 4.5.x
Cause
Symantec Endpoint Protection includes a firewall named Network Threat Protection. This firewall will block the outbound and inbound connections to the a remote LNS Server.
Resolution
Disable Network Threat Protection on the computer the LNS server resides on and the remote NL-220 computer.
- Open Symantec Endpoint Protection
- Click Options
- Select Disable Network Threat Protection