Issue
After a successful commission of MP-x SmartX controller, the device is online and operating properly but fails to come back online after a warm start.
The issue is seen more often when MP-x device is configured for DHCP but can also happen when configured for static IP address.
(See the attached video which demonstrates the issue)
Product Line
EcoStruxure Building Operation
Environment
- Building Operation SmartX IP Multi-purpose Controller (MP-X)
- Building Operation SmartX IP Room Controller (RP-C)
- Building Operation SmartX Controller IP-IO Series
Cause
Communication settings out of sync between the physical device and configuration database
Resolution
To synchronize the IP settings between the device and the configuration database follow these instructions from the online help Discarding MP Series Controller IP Network Settings Changes