Issue
After successfully commissioning the MP-x SmartX controller, the device is online and functioning properly. However, it fails to reconnect after a warm restart. This issue is more frequently observed when the MP-x device is configured for DHCP, though it can also occur with a static IP address. (Please refer to the attached video that demonstrates the issue.)
Product Line
EcoStruxure Building Operation
Environment
- Building Operation SmartX IP Multi-purpose Controller (MP-X)
- Building Operation SmartX IP Room Controller (RP-C)
- Building Operation SmartX Controller IP-IO Series
Cause
Communication settings are out of sync between the physical device and the configuration database.
Resolution
To synchronize the IP settings between the device and the configuration database, follow these instructions from the online help Discarding MP Series Controller IP Network Settings Changes