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MESSAGE: Unmatched LonWorks response received! [LonCommReceive.run]

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MESSAGE: Unmatched LonWorks response received! [LonCommReceive.run]

Picard Product_Support
‎2018-09-06 02:50 PM

Last Updated: Administrator DavidFisher Administrator ‎2019-05-31 09:36 AM

Issue

LON bindings stop updating in a Niagara R2 UNC station. The following message also appears in the standard output window:

MESSAGE: Unmatched LonWorks response received! [LonCommReceive.run]

The LON bindings are re-bound but the problem re-occurs.

Product Line

TAC IA Series

Environment

 Niagara R2 UNC

Cause

This message indicates that a LON controller is sending a message to the UNC's subnet/node address that the UNC cannot match to its LON database. This happens when a controller has not had its binding table updated.

Resolution

  1. Make sure the UNC is the only LON network management tool used on the associated controllers.
  2. Compare the UNC's LON database information to the data actually held in the associated controllers.
  3. Right click on the LonWorks Service and select Lon Utilities Manager.
  4. Leave the "device" to 'localLonDevice' and set the "Command" to 'reports' and the "SubCommand" to 'verify.'
  5. The resulting output will show any mismatches in the various tables.
  6. To correct, re-commission the localLonDevice, re-commission all other devices (which clears their tables), and then re-bind all listed bindings.
  7. Re-run a 'reports' > 'verify' to ensure all devices are up and running on the network.
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