Issue
A Longtext number appears when a DI Object is displayed in System Manager, even though no alarm is configured on the object.
Product Line
Satchwell BAS & SigmaEnvironment
Satchwell Sigma
Cause
This issue occurs when a DI object previously had an alarm configured with a Longtext number.
Even after the alarm is removed, the Longtext number may still be retained and displayed.
Note: This behavior does not occur with AI (Analog Input) objects.
Resolution
To remove the Longtext number from the DI object display:
- Re-enable the alarm on the DI object.
- In the Alarm tab, set the Longtext number to
"0". - Disable the alarm again.
- Download the object to the controller to apply the changes.