Issue
Are there any advantages for assigning large key/card numbers directly to individuals rather than using key/card translations tables?
Environment
I/NET Site
define card translation, card number=individual number
Cause
Client is using same facility code but card numbers are not continuous ranging from 1000 to 4000 and 54000 above. In case the quantity of cards go beyond 32000 is it possible to add these cards to I/NET since each tenant can only take 32000 cards? Having cards with numbers both below 32000 and above, do I have to define card translations for both?.
Resolution
Large Card support allows you to:
- Order cards with numbers greater than 32000
- Enable individuals to have multiple simultaneous cards during card replacement projects
- Allows you to replace an individuals card without creating a new individual in the I/NET system
INET does support up to 6 million cards but here is the catch. It is 32,000 individuals per tenant, and up to 64,000 individuals per door if you have an SCU or 7920 (with that 48K memory board attached).
What this means is each tenant group can be up to 32,000 individuals. You can put cards in, as long as their in the same facility code to make the 32,000 individuals limit. If you define card translation, then you are able to go over the 32000 as far as the card number. 32,000 is the individual number with a standard 26-bit Wiegand card with the max card number is 65,535. So if you do large number the 32,000 individual number could be a card that actually has 65535 as the card number. For Example you have cards 1 through 32,000 but missing 10,001 through 10,999, then you will have to have to define card translation so you can have card numbers greater than 32,000.
32,000 is the total for individuals. But if you are using Card number equals individuals, it will not accept anything over 32000. it will only work if you are using big card numbers.
Go to TCON 300, page 9-5 (INET Seven Technical Reference Guide) for more information.