Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Notifications
Login / Register
Community
Community
Notifications
close
  • Forums
  • Knowledge Center
  • Events & Webinars
  • Ideas
  • Blogs
Help
Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Login / Register
Sustainability
Sustainability

We Value Your Feedback!
Could you please spare a few minutes to share your thoughts on Cloud Connected vs On-Premise Services. Your feedback can help us shape the future of services.
Learn more about the survey or Click here to Launch the survey
Schneider Electric Services Innovation Team!

LNS database runs extreme slowly in TAC Vista Workstation on a separate PC

Building Automation Knowledge Base

Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…

cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
  • Home
  • Schneider Electric Community
  • Knowledge Center
  • Building Automation Knowledge Base
  • LNS database runs extreme slowly in TAC Vista Workstation on a separate PC
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
Invite a Co-worker
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send Invite Cancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Send New Invite Close

Related Forums

  • Intelligent Devices Forum

Previous Next
Contributors
  • DavidFisher
    DavidFisher
  • Product_Support
    Product_Support
  • sesa64461
    sesa64461

Invite a Colleague

Found this content useful? Share it with a Colleague!

Invite a Colleague Invite
Back to Building Automation Knowledge Base
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
1 Like
1647 Views

Link copied. Please paste this link to share this article on your social media post.

Trying to translate this page to your language?
Select your language from the translate dropdown in the upper right. arrow
Translate to: English
  • (Français) French
  • (Deutsche) German
  • (Italiano) Italian
  • (Português) Portuguese
  • (Русский) Russian
  • (Español) Spanish

LNS database runs extreme slowly in TAC Vista Workstation on a separate PC

Picard Product_Support
‎2018-09-10 07:54 AM

Issue

User can open the database in TAC Vista Workstation, but can not run the project database with an LNS network properly when it has been copied from the project site.

TAC Vista Workstation is extremely slow when the user operates it in a separate PC or laptop.

Product Line

TAC Vista

Environment

  • Vista 5.1.X
  • Windows Environment
  • LonMaker / NL220
  • Vista System Plug-In

Cause

In the user's PC or laptop, the Vista database can not find the proper LNS port which exists in the project site PC.

Resolution

  1. Define the database which was copied from the project site as the active database in the "Vista Database" tab in "TAC Vista Server Setup"
  2. Run TAC Vista Server application (TACOS.exe)
  3. Run TAC Vista Workstation. Wait a while for the TAC Vista Workstation to open the database completely
  4. Right click the LNS port. Wait a while for the right-click options to appear, then click "Properties"
  5. Record the port name in TAC Vista Workstation and its "Device address" in the properties window to a TXT file and save it.
  6. Delete all text in the "Device address" in the properties window, and click "OK" to accept the change
  7. Repeat steps 4, 5, and 6 to delete all LNS ports' "Device address"

After the last "Device address" has been deleted. The TAC Vista Workstation's response speed will be back to normal.

If some modifications have been made to the database and need to be applied in the project (which means the database would replace the project site database), remember to restore the "Device address" name according to the TXT file before restoring on the site PC.

Labels (1)
Labels:
  • TAC Vista
Tags (1)
  • Find more articles tagged with:
  • 8036
Was this article helpful? Yes No
No ratings

Link copied. Please paste this link to share this article on your social media post.

To The Top!

Forums

  • APC UPS Data Center Backup Solutions
  • EcoStruxure IT
  • EcoStruxure Geo SCADA Expert
  • Metering & Power Quality
  • Schneider Electric Wiser

Knowledge Center

Events & webinars

Ideas

Blogs

Get Started

  • Ask the Community
  • Community Guidelines
  • Community User Guide
  • How-To & Best Practice
  • Experts Leaderboard
  • Contact Support
Brand-Logo
Subscribing is a smart move!
You can subscribe to this board after you log in or create your free account.
Forum-Icon

Create your free account or log in to subscribe to the board - and gain access to more than 10,000+ support articles along with insights from experts and peers.

Register today for FREE

Register Now

Already have an account? Login

Terms & Conditions Privacy Notice Change your Cookie Settings © 2025 Schneider Electric

This is a heading

With achievable small steps, users progress and continually feel satisfaction in task accomplishment.

Usetiful Onboarding Checklist remembers the progress of every user, allowing them to take bite-sized journeys and continue where they left.

of