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Invalid license due to a changed host ID

Picard Product_Support
‎2018-09-10 01:33 PM

Last Updated: Guinan RandyDavis Guinan ‎2022-03-02 08:57 AM

Issue

Various changes to the PC operating system can alter the IA Series software host ID causing the license to be invalid. When this occurs the window below will be displayed providing the new Host ID read from the PC.

Request license window.JPG

Product Line

TAC IA Series

Environment

  • I/A Series Enterprise Server
  • I/A Series Workbench
  • I/A Series SoftJace platforms 


 

Cause

Upgrading the Operating System (Windows, Linux, etc.) always changes the Host ID.  Making other changes to a Niagara host platform may also change the Host ID. 

These are the types of changes that can alter the Host ID:

  • upgrading from Windows 7 to Windows 8
  • upgrading from Windows 8.0 to Windows 8.1
  • upgrading from Windows 7 or 8 to Windows 10
  • installing the 2 August 2016 anniversary update to Windows 10
  • upgrading from RHEL5 to RHEL6
  • Upgrade from RHEL6 to RHEL7 will change your Host ID.
  • Installing certain Microsoft Windows updates (patches/fixes) may also cause the Host ID to change.

Resolution

Email the hostID from the current license or a copy of the current license as well as the new hostID provided in the "Request License window" to Schneider Electric Customer Care (Email Information) and request a license replacement.

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  • TAC IA Series
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