Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Notifications
Login / Register
Community
Community
Notifications
close
  • Forums
  • Knowledge Center
  • Events & Webinars
  • Ideas
  • Blogs
Help
Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Login / Register
Sustainability
Sustainability

Join our "Ask Me About" community webinar on May 20th at 9 AM CET and 5 PM CET to explore cybersecurity and monitoring for Data Center and edge IT. Learn about market trends, cutting-edge technologies, and best practices from industry experts.
Register and secure your Critical IT infrastructure

Integrated Dial Function

Building Automation Knowledge Base

Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…

cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
  • Home
  • Schneider Electric Community
  • Knowledge Center
  • Building Automation Knowledge Base
  • Integrated Dial Function
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
Invite a Co-worker
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send Invite Cancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Send New Invite Close

Related Forums

  • Intelligent Devices Forum

Previous Next
Contributors
  • sesa139513
    sesa139513
  • SESA128071
    SESA128071
  • Product_Support
    Product_Support

Invite a Colleague

Found this content useful? Share it with a Colleague!

Invite a Colleague Invite
Back to Building Automation Knowledge Base
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
0 Likes
1094 Views

Link copied. Please paste this link to share this article on your social media post.

Trying to translate this page to your language?
Select your language from the translate dropdown in the upper right. arrow
Translate to: English
  • (Français) French
  • (Deutsche) German
  • (Italiano) Italian
  • (Português) Portuguese
  • (Русский) Russian
  • (Español) Spanish

Integrated Dial Function

Picard Product_Support
‎2018-09-06 03:08 PM

Issue

Integrated Dial Function

Environment

I/NET Site

Cause

This function provides one-way communication between a PC and one or more LANs when you configure your system as "Dial" using the I/NET Setup program. The PC can dial out to a LAN but the LAN cannot dial out to the remote PC. You must use a US Robotics 56k modem model 5686E and a 78010 Tap at each LAN you want to call. You must have a second US Robotics 56k modem model 5686E connected to the PC doing the dialing.

Resolution

Define the phone numbers for the PC using the Phone Numbers Editor that appears in the Host portion of the Edit menu when you configure your system as "Dial."

You must configure the modems attached at the call initiating end (modem connected to the host PC) and the call receiving end (78010 Tap on the controller LAN) so they communicate with each other.

Define the address, name, modem speed and telephone number of up to 64 remote devices per host.

  1. Select Edit Host Computer Phone numbers from the main menu. The system displays the Phone Number editor.
    This editor allows you to add, delete, modify, or copy phone numbers. This editor also lists the remote sites you can access from this host. If you have not added any sites, the fields are blank.
  2. Select Add. The system displays the Phone Numbers - Add editor.
  3. Select the Index (0 to 63). This number determines which line in the list will display this entry.
  4. Enter a Name for the remote site (up to 16 characters).
  5. Choose a Dialing Speed from the drop-down list. The speed you select must be equal to or less than the maximum speed of the modem performing the dial out.
  6. Define a Telephone Number (up to 31 characters). Start the number with a "T" for tone dialing. No "T" indicates pulse dialing. Use a comma to indicate a two-second pause.
Labels (1)
Labels:
  • TAC INET
Tags (1)
  • Find more articles tagged with:
  • 1876
Was this article helpful? Yes No
No ratings

Link copied. Please paste this link to share this article on your social media post.

To The Top!

Forums

  • APC UPS Data Center Backup Solutions
  • EcoStruxure IT
  • EcoStruxure Geo SCADA Expert
  • Metering & Power Quality
  • Schneider Electric Wiser

Knowledge Center

Events & webinars

Ideas

Blogs

Get Started

  • Ask the Community
  • Community Guidelines
  • Community User Guide
  • How-To & Best Practice
  • Experts Leaderboard
  • Contact Support
Brand-Logo
Subscribing is a smart move!
You can subscribe to this board after you log in or create your free account.
Forum-Icon

Create your free account or log in to subscribe to the board - and gain access to more than 10,000+ support articles along with insights from experts and peers.

Register today for FREE

Register Now

Already have an account? Login

Terms & Conditions Privacy Notice Change your Cookie Settings © 2025 Schneider Electric

This is a heading

With achievable small steps, users progress and continually feel satisfaction in task accomplishment.

Usetiful Onboarding Checklist remembers the progress of every user, allowing them to take bite-sized journeys and continue where they left.

of