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Information needed to prove the purchase of a previous WorkPlace Tech license when moving to a new computer

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Information needed to prove the purchase of a previous WorkPlace Tech license when moving to a new computer

Picard Product_Support
‎2018-09-10 12:35 AM

Last Updated: Administrator DavidFisher Administrator ‎2019-08-23 07:41 AM

Issue

Previously purchased WorkPlace Tech software is being moved from one computer to another. What proof of purchase is required for the software so that the purchase of a new copy is not required? How can they prove that they purchased the original copy if the original purchase order and invoice or license request form with unlock code cannot be located?

Product Line

TAC IA Series

Environment

WorkPlace Tech 5.x.x

NOTE: Old installation must be of same major release (release 5) as the new copy being installed. If the old system has release 4 of the WorkPlace Tech software, the new computer will need to be running Windows XP and the release 4 version of the WorkPlace Tech software will have to be installed on the new computer.

Cause

Software needs to be migrated to a different computer. This could be due to an upgrade in hardware.

Resolution

The preferred proof of purchase is a copy of the license request form that shows the customer information, license requested, license unlock code, and the original sales order number. Depending on when or how the license for the existing copy of the WorkPlace Tech Tool software was ordered, this document may have been received by fax or email. If this information is available, a copy can be emailed along with the new license request form (requesting the same product license as the original) to IASeries.license@schneider-electric.com.

Note that in some cases the new product code may vary slightly from the original. For example, the original license may have been for WP-TECH-52 and the new one for WP-TECH-58 or WP-TECH-50 -- these licenses are all equivalent. The WIB licensing team will verify the submitted information and if complete/correct, generate the new license unlock code.

If the old computer is still functional, the License Diagnostic program can be used to generate a proof of purchase for the software installed on the computer. Use the following procedure to locate the proper version of the program and to generate the license diagnostic text file. NOTE: If the old computer has WorkPlace Tech release 4.0.0, skip step 2 in the following procedure.

  1. Open the Windows Explorer (My Computer icon)
  2. Search for the file "WPTLDiag.exe" in the Program Files folder of the C:\ drive (or drive where the program files have been installed). If found, skip to step 4, below.
  3. Search for the file "WIBSLicenseDiag.exe" in the Program Files folder of the C:\ drive (or the drive where the program files have been installed).
  4. Right-Click on the file found in step 2 or 3 and select "Open". This will cause the license diagnostic program to run.
  5. When the program opens its display, select Save from under the File menu and save the "WIB License Diagnostic.txt" file.

On the new computer run the "Purchase WorkPlace Tech Software" or "Purchase WIBs Software" from the icon on the desktop and fill out the Field Office & Shipping information sections using the information for your office. The "End Customer Information" must match the information from the old system. In the Package List, the same product should be selected as was licensed on the old system. In some cases, the part number may be slightly different, for example, the old system may have been licensed for WP-TECH-53U and on the new system, the product code may be WP-TECH-50U. These license product codes are equivalent. Add the selected package part number to the order list, click the [Accept Order] button and output the order form to a file. Click the [Done] button to exit the purchase screen and click [Done] to exit the Purchase program.

Email the saved license diagnostic form and the saved order form to Product Support Services for verification. Product Support Services will verify the information and if correct, forward the information to IASeries.license@schneider-electric.com for processing. They will email the unlock code back to the requesting office. Follow the normal procedures to install the unlock code.

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