Issue
Sending an email from the controller via PE or Web Page shows incorrect sent time.
Environment
NC2 - CX968x
ACX2 - ACX57xx
bCX
Cause
Time settings not configured correctly from controller's web page.
Resolution
- From a web browser login to the controller's web configuration (point your browser to the IP of the controller)
- Go to "Controller Configuration\Time Setting"
- Enter the appropriate UTC offset for your time zone, for example if the controller is in the Eastern time zone enter -300
- Use the "Daylight" Savings option to specify whether daylight savings time is in effect
- Finally click on the "Submit to Controller" button, there is no need to commit changes and re-start the controller.