Issue
In a Niagara G3 station, attempts to send email fail with message: invalid address error.
Environment
Niagara G3
Cause
If spam filter is enabled the SMTP server will not route email, as long as the Reply to parameter is empty. It will treat the message as spam.
Resolution
The Outgoing account under the email service should have an email address listed under the Reply to parameter.
If an account is required in the Outgoing Account parameter, for example: joe.jones@acme.com, the same email address can be entered in Reply to parameter.
If no Account is required for the SMTP server to route email but the spam filter is enabled, enter a fictitious account.