Issue
Selecting the tick box option for the VisiSat server to update the time on the LAN connected, does not work.
On an SNP LAN the controller time is not updated even if the VisiSat server is restarted.
On a VisiView installation this means the controller time is not automatically updated.
Environment
VisiSat
VisiView
SNP
IAC
LAN
Server
Time
Update
Cause
Unknown at this time, no fix planned.
Resolution
The suggested work around would be to supply a Touchscreen (IAC-TS) and possibly a Remote mounting kit (DDC 2601), if the site does not currently contain a Touchscreen.
The Touchscreen can then update the time in the controllers on the SNP LAN with the time contained in the Touchscreen.
Updating the time in the Touchscreen would have to be done manually.
The controllers would have to be re-addressed and the VisiSat project would require reconfiguring for the new controller addresses.
Additionally if the site is running a VisiView project, the VisiView project would also need to be re-engineered to align it with the new controller addresses.