Issue
- Temporary groups can't get a PM time, only AM
Environment
- I/NET
Cause
The time are using US settings AM/PM on for example a European PC Windows don't use AM/PM
Resolution
- Enter Control Panel and choose Regional and Language Settings
- On first tab click Customize
- Choose tab "Time"
- Set AM and PM symbol to AM and PM
- Click OK
- Restart I/NET IO server and try again.