Issue
How to uninstall an I/NET Seven Host MPC
Product Line
TAC INET
Environment
I/NET Seven Host MPC
Cause
Uninstall an I/NET Seven Host MPC
Resolution
- Demote all workstations (clients) one at a time.
- After all workstations are in standalone mode, demote the File Master.
- On the File Master:
- Log off the I/NET Seven system
- Shut down the I/NET I/O Server Driver
- Go into the Task Manager Function and "End Task" on the following Files -- SQL Server & SQL Agent.
- If you have a SQL Database on the File Master and you want to save this database, go to the DbCreate editor and do a SQL Backup. Make sure the path of this backup is located OUTSIDE of Inet Seven directory.
- Launch the Windows Control Panel. Go to Add/Remove Programs.
- Remove the "Inet Seven" Program
- Remove the "Microsoft SQL Desktop Engine" program
- Exit out of the Control Panel.
- Launch Windows Explorer.
- Go to the following directory - "Program Files\Inet Seven"
- Highlight the "Inet Seven" directory, and delete this folder
- While you are still in the "Programs Files" directory, look for the following file folder “Microsoft SQL Server”. Once you find this, highlight the folder and delete.
- Go to the Recycle Bin and delete all entries in this folder.
- Exit out of the window explorer function.
- Next go to the desktop and look for the icon "My Computer"
- Right click and highlight the "Manage" directory.
- Scroll down the list until you find the section "Local Users & Groups"
- Double click this folder, then double click the "Users" folder.
- Highlight and delete the following user account "INMPROXY"
- Reboot the PC to make sure all of the actions you performed take effect.
Note: you need to repeat steps # 5 through step # 20 on every workstation (client) on the I/NET Network. - Once the reboot is complete, you are now ready to re-install the I/NET Seven from the CD.
To return the I/NET system to the File equalization mode you need to do the following steps. - Shut down the I/O Server Driver if it is running on the File Master.
- Go into the DbCreate Editor and perform a Database "Restore" to place the saved database back in the File Master.
- Promote the File Master PC to the File Master Mode.
- Wait until the snapshot is complete.
- Promote the Workstation PCs to the Client Mode one at a time.
- Wait until the snapshot is complete. Then verify the database was received at the workstation