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How to uninstall an I/NET Seven Host MPC

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How to uninstall an I/NET Seven Host MPC

Picard Product_Support
‎2018-09-06 03:29 PM

Last Updated: Administrator DavidFisher Administrator ‎2019-07-15 07:02 AM

Issue

How to uninstall an I/NET Seven Host MPC

Product Line

TAC INET

Environment

I/NET Seven Host MPC

Cause

Uninstall an I/NET Seven Host MPC

Resolution

  1. Demote all workstations (clients) one at a time.
  2. After all workstations are in standalone mode, demote the File Master.
  3. On the File Master:
    1. Log off the I/NET Seven system
    2. Shut down the I/NET I/O Server Driver
    3. Go into the Task Manager Function and "End Task" on the following Files -- SQL Server & SQL Agent.
  4. If you have a SQL Database on the File Master and you want to save this database, go to the DbCreate editor and do a SQL Backup. Make sure the path of this backup is located OUTSIDE of Inet Seven directory.
  5. Launch the Windows Control Panel. Go to Add/Remove Programs.
  6. Remove the "Inet Seven" Program
  7. Remove the "Microsoft SQL Desktop Engine" program
  8. Exit out of the Control Panel.
  9. Launch Windows Explorer.
  10. Go to the following directory - "Program Files\Inet Seven"
  11. Highlight the "Inet Seven" directory, and delete this folder
  12. While you are still in the "Programs Files" directory, look for the following file folder “Microsoft SQL Server”. Once you find this, highlight the folder and delete.
  13. Go to the Recycle Bin and delete all entries in this folder.
  14. Exit out of the window explorer function.
  15. Next go to the desktop and look for the icon "My Computer"
  16. Right click and highlight the "Manage" directory.
  17. Scroll down the list until you find the section "Local Users & Groups"
  18. Double click this folder, then double click the "Users" folder.
  19. Highlight and delete the following user account "INMPROXY"
  20. Reboot the PC to make sure all of the actions you performed take effect.
    Note: you need to repeat steps # 5 through step # 20 on every workstation (client) on the I/NET Network.
  21. Once the reboot is complete, you are now ready to re-install the I/NET Seven from the CD.
    To return the I/NET system to the File equalization mode you need to do the following steps.
  22. Shut down the I/O Server Driver if it is running on the File Master.
  23. Go into the DbCreate Editor and perform a Database "Restore" to place the saved database back in the File Master.
  24. Promote the File Master PC to the File Master Mode.
  25. Wait until the snapshot is complete.
  26. Promote the Workstation PCs to the Client Mode one at a time.
  27. Wait until the snapshot is complete. Then verify the database was received at the workstation
Labels (1)
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  • TAC INET
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