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How to remove a Client PC from the I/NET Seven System

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How to remove a Client PC from the I/NET Seven System

Picard Product_Support
‎2018-09-07 12:39 AM

Last Updated: Administrator DavidFisher Administrator ‎2020-10-25 11:06 AM

Issue

How to properly remove a Client PC from the I/NET Seven System

Product Line

TAC INET

Environment

I/NET Seven site

Cause

Steps to completely remove a Client PC from the I/NET Seven System

Resolution

  1. Go into the IOServer Driver on the File Master PC
  2. Select the "Modify" for the active config.
  3. Look for the "Clients" Button in the middle of the window.
    configuration-profile.png

     

  4. Click on the "Clients" button, this open another window
    file-equalization-clients.png

     

  5. In the above window will list all of the clients in the Inet System. Since I only have one client in my system this is the way mine looks. Scroll down the list and highlight the PC you wish to remove from the File equalization list. You remove the PC by selecting the "Drop" button above. This will remove that PC from the File Masters list of PC to update.
  6. Go to the Actual PC you wish to remove.
  7. The go into that PC's IOServer Driver and Select the "Modify" button
  8. Demote the Client by either removing the File Masters computer name or its IP address in the "Filemaster name" box
    filemaster-name.png

     

  9. Following all these steps above will remove this PC's Name/IP from the list of PC to scan during the File Equalization process.
Labels (1)
Labels:
  • TAC INET
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