Issue
Need to submit contents of a part of the information from the Standard Output Window to Product Support Services for troubleshooting assistance.
Environment
I/A Series (Niagara) R2 system (Enterprise Server or UNC), any version
Cause
Emailing or printing a print-screen capture of the Standard Output Window requires excessive email bandwidth or printer ink. You may also need to do several screen captures saved as separate image files where the entire contents of the Standard Output Window could be saved to one much smaller text file.
Resolution
Copy the needed information from the Standard Output Window to the Windows clipboard as text and paste it into a text file or directly into the email message.
The procedure is as follows (Reference the image that follows).
- Click the "Pause" button to stop the information from scrolling. Pause button is circled in green.
- Highlight the text to be captured. Left click your mouse on the first line to be captured and hold the mouse button down while you drag the cursor down the window. The window will automatically scroll if you continue to drag off the bottom of the window. When all the required information has been highlighted, release the mouse button. If you did not highlight the proper information, this process can be repeated.
- Click the "copy" button to capture the selected information to the Windows clipboard. Copy button is circled in red.
- Paste the copied text into a text editor (Windows Notepad, Windows WordPad, etc.) or directly into the body of your email message.