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Graphics freeze or I/NET freezes

Picard Product_Support
‎2018-09-06 01:47 PM

Issue

I/NET freezes, everything works properly after rebooting the PC. Running Windows XP SP3 and I/NET version 2.31 build 2227. Possible problem is with igrph.dll.

Environment

I/NET 2.31 build 2227 on a computer running XP SP3 

Cause

Experiencing that I/NET often freezes but can get the software to work properly after rebooting the PC. Possible problem with igrph.dll shown in event log.

Resolution

A stand alone computer or a computer which is primarily used for administering the I/NET network will have this issue. 

1.Check the video drivers being used. In I/NET, what is happening with the graphics pages?

2. It the computer on a particular graphics page when it continually locks up or the main page perhaps?

3. If it is a particular page, check that page for corruption.

4. Consider removing the graphics pages, see if computer continues to freeze. Perhaps the video card or video drivers are conflicting.

  • What anti virus is running.

5. Look for an Adobe or other popup causing a freeze.

6. 2.31 with build 2227 is widely used, very stable and rarely cause graphic problems or graphic freeze. 

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