Issue
Getting "invalid status error 503" when trying to access a Niagara R2 UNC station remotely
Product Line
TAC IA Series
Environment
Remote I/A Series R2 station
Cause
Issue is due to large number of UNCs on site, and / or high browser traffic.
Resolution
This is an issue seen from time to time on sites that either have many UNCs present or see lots of browser traffic. Check the system.properties file. There is a line that reads: webServer.threadPoolSize=15 .
This is the number of web server threads that can be opened to the UNC station. Each station to station connection takes up one thread, as does a web browser connection. I believe the JDE takes up three threads when it connects to the UNC station. If the UNC station runs out of available threads you will see the "503" error. Change that number to 25 or 30 and reboot the UNC. If the problem persists, then change this line to false: ie.activex.activation=true